<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" ><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://cruiseradio.net/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-1000x600.jpg" />
		<meta name="twitter:image" content="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-1000x600.jpg" />
	<meta property="og:url" content="https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/" />
<meta property="og:title" content="Cruise News Recap | Week of February 13, 2022" />
<meta property="og:description" content="Share this article1. The CDC has lowered the travel risk warning for cruising from a Level 4, &#8220;very high,&#8221; to a Level 3, &#8220;high.&#8221; The agency also announced a new COVID-19 safety program that cruise lines can voluntarily opt into. 2. Another popular Carnival Cruise Director has announced that they are leaving the company, and will soon [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/">
<meta name="twitter:title" content="Cruise News Recap | Week of February 13, 2022">
<meta name="twitter:description" content="Share this article1. The CDC has lowered the travel risk warning for cruising from a Level 4, &#8220;very high,&#8221; to a Level 3, &#8220;high.&#8221; The agency also announced a new COVID-19 safety program that cruise lines can voluntarily opt into. 2. Another popular Carnival Cruise Director has announced that they are leaving the company, and will soon [&hellip;]">
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	@media screen and (min-width: 1920px) {
 #AdThrive_Recipe_5_desktop {
   position: fixed !important;
   bottom: 95px !important;
   margin-left: 5px !important;
   width: initial !important;
 }
}

.adthrive-sidebar.adthrive-stuck {
margin-top: 80px;
}

.adthrive-sticky.adthrive-footer {
z-index: 999999;
}

.adthrive-footer-message {
background: #000;
}

.adthrive-sidebar {
padding-top: 20px;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e31fea9c4178d20fcc52a98/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cruise News Recap | Week of February 13, 2022</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /></noscript>
	<meta name="description" content="For our February 13 to 19 cruise news recap, we go over the week&#039;s top news stories, our latest podcast episode, and more." />
	<link rel="canonical" href="https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cruise News Recap | Week of February 13, 2022" />
	<meta property="og:description" content="For our February 13 to 19 cruise news recap, we go over the week&#039;s top news stories, our latest podcast episode, and more." />
	<meta property="og:url" content="https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/" />
	<meta property="og:site_name" content="Cruise Radio - Daily Updates On The Cruise Industry" />
	<meta property="article:publisher" content="https://www.facebook.com/CruiseRadio" />
	<meta property="article:published_time" content="2022-02-20T10:06:12+00:00" />
	<meta property="article:modified_time" content="2022-02-18T19:15:05+00:00" />
	<meta property="og:image" content="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-scaled.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1152" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CruiseRadio" />
	<meta name="twitter:site" content="@CruiseRadio" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sarah Bretz" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cruiseradio.net/#organization","name":"Cruise Radio","url":"https://cruiseradio.net/","sameAs":["https://www.facebook.com/CruiseRadio","https://www.instagram.com/cruiseradio/","https://www.linkedin.com/in/cruiseradio","https://www.youtube.com/c/CruiseRadio","https://www.pinterest.com/cruiseradio/","https://twitter.com/CruiseRadio"],"logo":{"@type":"ImageObject","@id":"https://cruiseradio.net/#logo","inLanguage":"en-US","url":"https://cruiseradio.net/wp-content/uploads/2017/07/cruiseradio_finallogo-copy.jpeg","contentUrl":"https://cruiseradio.net/wp-content/uploads/2017/07/cruiseradio_finallogo-copy.jpeg","width":400,"height":400,"caption":"Cruise Radio"},"image":{"@id":"https://cruiseradio.net/#logo"}},{"@type":"WebSite","@id":"https://cruiseradio.net/#website","url":"https://cruiseradio.net/","name":"Cruise Radio - Daily Updates On The Cruise Industry","description":"Daily Updates on the Cruise Industry","publisher":{"@id":"https://cruiseradio.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cruiseradio.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/#primaryimage","inLanguage":"en-US","url":"https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-scaled.jpg","contentUrl":"https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-scaled.jpg","width":2048,"height":1152,"caption":"Carnival Liberty and Disney Dream docked in Nassau, Bahamas"},{"@type":"WebPage","@id":"https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/#webpage","url":"https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/","name":"Cruise News Recap | Week of February 13, 2022","isPartOf":{"@id":"https://cruiseradio.net/#website"},"primaryImageOfPage":{"@id":"https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/#primaryimage"},"datePublished":"2022-02-20T10:06:12+00:00","dateModified":"2022-02-18T19:15:05+00:00","description":"For our February 13 to 19 cruise news recap, we go over the week's top news stories, our latest podcast episode, and more.","breadcrumb":{"@id":"https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cruiseradio.net/"},{"@type":"ListItem","position":2,"name":"Cruise News Recap | Week of February 13, 2022"}]},{"@type":"Article","@id":"https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/#article","isPartOf":{"@id":"https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/#webpage"},"author":{"@id":"https://cruiseradio.net/#/schema/person/505cfddd10a097948869fe7f6f87bba0"},"headline":"Cruise News Recap | Week of February 13, 2022","datePublished":"2022-02-20T10:06:12+00:00","dateModified":"2022-02-18T19:15:05+00:00","mainEntityOfPage":{"@id":"https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/#webpage"},"wordCount":322,"publisher":{"@id":"https://cruiseradio.net/#organization"},"image":{"@id":"https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/#primaryimage"},"thumbnailUrl":"https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-scaled.jpg","articleSection":["CRUISE NEWS"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://cruiseradio.net/#organization"}},{"@type":"Person","@id":"https://cruiseradio.net/#/schema/person/505cfddd10a097948869fe7f6f87bba0","name":"Sarah Bretz","image":{"@type":"ImageObject","@id":"https://cruiseradio.net/#personlogo","inLanguage":"en-US","url":"https://cruiseradio.net/wp-content/uploads/2020/10/IMG_2095-150x150.jpeg","contentUrl":"https://cruiseradio.net/wp-content/uploads/2020/10/IMG_2095-150x150.jpeg","caption":"Sarah Bretz"},"description":"Sarah has been writing about the cruise industry since 2015. She’s been on eight cruises so far, and her favorite onboard activities include trying out the water slides, spending time in the spa’s thermal suite, eating lots of food, and attending the love &amp; marriage show. You can keep up with her over on her Instagram at @IAmSarahJaneB.","url":"https://cruiseradio.net/author/sarah-bretz/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/amp/" /><meta name="generator" content="AMP for WP 1.0.77.36"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Cruise Radio - Daily Updates On The Cruise Industry &raquo; Feed" href="https://cruiseradio.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cruise Radio - Daily Updates On The Cruise Industry &raquo; Comments Feed" href="https://cruiseradio.net/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cruiseradio.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='ppress-frontend-css'  href='https://cruiseradio.net/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1644273008' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://cruiseradio.net/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://cruiseradio.net/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mvp-custom-style-css'  href='https://cruiseradio.net/wp-content/cache/min/1/wp-content/themes/zox-news/style.css?ver=1644273008' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='mvp-reset-css'  href='https://cruiseradio.net/wp-content/cache/min/1/wp-content/themes/zox-news/css/reset.css?ver=1644273008' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='fontawesome-css'  href='https://cruiseradio.net/wp-content/cache/min/1/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=1644273008' type='text/css' media='all' />

<link data-minify="1" rel='stylesheet' id='mvp-media-queries-css'  href='https://cruiseradio.net/wp-content/cache/min/1/wp-content/themes/zox-news/css/media-queries.css?ver=1644273008' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://cruiseradio.net/wp-content/cache/min/1/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=1644273008' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://cruiseradio.net?display_custom_css=css&#038;ver=5.9' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://cruiseradio.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9' id='ppress-flatpickr-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://cruiseradio.net/wp-json/" /><link rel="alternate" type="application/json" href="https://cruiseradio.net/wp-json/wp/v2/posts/147896" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cruiseradio.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cruiseradio.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cruiseradio.net/?p=147896' />
<link rel="alternate" type="application/json+oembed" href="https://cruiseradio.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcruiseradio.net%2Fcruise-news-recap-week-of-february-13-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cruiseradio.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcruiseradio.net%2Fcruise-news-recap-week-of-february-13-2022%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TPPT4WZ');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://cruiseradio.net/wp-content/uploads/2018/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://cruiseradio.net/wp-content/uploads/2018/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cruiseradio.net/wp-content/uploads/2018/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://cruiseradio.net/wp-content/uploads/2018/01/favicon.png" />
<script id='cls-disable-ads-54c663d'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){console.log(t)}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script>		<style type="text/css" id="wp-custom-css">
			#mvp-foot-copy a, a{
    color: #007cdc !important;
}

.deck-page select{ padding:20px; min-width:100%; font-size:25px;  margin:20px 0; float:left;}

.deck-page .deck1 {  float:left; width:50%;}

.deck-page .deck2 {  float:left; width:50%;}

@media only screen and (max-width: 800px) {
	.deck-page .deck2, 	.deck-page .deck1 {  float:none; width:100%;}
	
	.mvp-nav-top-mid img {
    height: auto !important;
}
	
	#mvp-main-nav-top {
    padding: 10px 0 !important;
    height: 60px !important;
    z-index: 9999;
}
	
	.mvp-nav-top-wrap, .mvp-nav-top-mid {
    height: 80px !important;
}
	
}
.mvp-nav-menu ul li a{font-size:18px;
text-transform:capitalize;
}

.about-box p, .about-box a, #wpadminbar a{color:#ffffff!important;}

.about-box p a:hover{
    background: none !important;
}
.about-box p a{
   -webkit-box-shadow: none !important;

	-moz-box-shadow: none !important;
	box-shadow: none!important;
}

.mvp-nav-logo-reg img, .mvp-nav-logo-small img {width:300px !important;}

.dropdown-deck{width:100%; padding:20px; font-size: 20px; font-weight:bold; background:#DDE8F7; text-transform:uppercase;}

#ez-toc-container{width:100% !important;}

.ez-toc-list .ez-toc-page-1{float:left; width:40%;}

@media only screen and (max-width: 768px) {
.ez-toc-list .ez-toc-page-1{float:left; width:100%;}
	#ez-toc-container{width:90% !important;}
}		</style>
		<script id='cls-header-insertion-54c663d'>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</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-147896 single-format-standard wp-embed-responsive adthrive-disable-video">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPPT4WZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cruiseradio.net/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-2.svg" /><noscript><img src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-2.svg" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" /></noscript></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-1-container"><ul id="menu-fly-out-1" class="menu"><li id="menu-item-98761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98761"><a href="https://cruiseradio.net/category/cruise-line-news/">CRUISE NEWS</a></li>
<li id="menu-item-131847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131847"><a href="https://www.tripinsurance.com/cruise-insurance?affiliate=CRUI5669FL&#038;utm_source=Agent&#038;utm_medium=ref&#038;utm_term=CruiseRadio&#038;utm_campaign=BuyNow">TRIP INSURANCE</a></li>
<li id="menu-item-117814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117814"><a href="https://cruiseradio.net/category/before-you-cruise/">BEFORE YOU CRUISE</a></li>
<li id="menu-item-131848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131848"><a href="https://cruiseradio.net/cruise-radio-news-daily-podcast/">DAILY AUDIO BRIEFS</a></li>
<li id="menu-item-131849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131849"><a href="https://cruiseradio.net/cruise-radio-podcast/">CRUISE RADIO PODCAST</a></li>
<li id="menu-item-98762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98762"><a href="https://cruiseradio.net/deals/">SEARCH CRUISE DEALS</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://cruiseradio.net/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																																																																										</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://cruiseradio.net/"><img itemprop="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-1.svg" /><noscript><img itemprop="logo" src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-1.svg" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" /></noscript></a>
																																														<a class="mvp-nav-logo-small" href="https://cruiseradio.net/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-2.svg" /><noscript><img src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-2.svg" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" /></noscript></a>
																																														<h2 class="mvp-logo-title">Cruise Radio &#8211; Daily Updates On The Cruise Industry</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Cruise News Recap | Week of February 13, 2022</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-1-container"><ul id="menu-1" class="menu"><li id="menu-item-2840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2840"><a href="https://cruiseradio.net">Home</a></li>
<li id="menu-item-23764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23764 mvp-mega-dropdown"><a href="https://cruiseradio.net/category/cruise-line-news/">NEWS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="carnival liberty disney dream nassau bahamas drone" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="carnival liberty disney dream nassau bahamas drone" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Cruise News Recap | Week of February 13, 2022</p></a></li><li><a href="https://cruiseradio.net/cruise-news-today-february-19-2022-video/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cruise News Today — February 19, 2022 [VIDEO]" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/FEBRUARY-19-2022-400x240.png 400w, https://cruiseradio.net/wp-content/uploads/2022/02/FEBRUARY-19-2022-1000x600.png 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/FEBRUARY-19-2022-590x354.png 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/FEBRUARY-19-2022-400x240.png" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2022/02/FEBRUARY-19-2022-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Cruise News Today — February 19, 2022 [VIDEO]" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/FEBRUARY-19-2022-400x240.png 400w, https://cruiseradio.net/wp-content/uploads/2022/02/FEBRUARY-19-2022-1000x600.png 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/FEBRUARY-19-2022-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Cruise News Today — February 19, 2022 [VIDEO]</p></a></li><li><a href="https://cruiseradio.net/royal-caribbean-masks-optional-opts-in-cdc-program/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="navigator of the seas exterior 2019" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2021/11/1551378705_RCI-NV-SkyLabs-DJI-0033-EDIT-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2021/11/1551378705_RCI-NV-SkyLabs-DJI-0033-EDIT-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2021/11/1551378705_RCI-NV-SkyLabs-DJI-0033-EDIT-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2021/11/1551378705_RCI-NV-SkyLabs-DJI-0033-EDIT-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2021/11/1551378705_RCI-NV-SkyLabs-DJI-0033-EDIT-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="navigator of the seas exterior 2019" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2021/11/1551378705_RCI-NV-SkyLabs-DJI-0033-EDIT-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2021/11/1551378705_RCI-NV-SkyLabs-DJI-0033-EDIT-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2021/11/1551378705_RCI-NV-SkyLabs-DJI-0033-EDIT-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Royal Caribbean Opts In To CDC Program, Says Things Are &#8216;Closer to Normal&#8217;</p></a></li><li><a href="https://cruiseradio.net/carnival-cruise-line-drops-mask-mandate-updates-vaccination-policy/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="carnival liberty exterior" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/01/CarnLibShip_BlueHull-1-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/01/CarnLibShip_BlueHull-1-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/01/CarnLibShip_BlueHull-1-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2022/01/CarnLibShip_BlueHull-1-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="carnival liberty exterior" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2022/01/CarnLibShip_BlueHull-1-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/01/CarnLibShip_BlueHull-1-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Carnival Cruise Line Drops Mask Mandate, Updates Vaccination Policy</p></a></li><li><a href="https://cruiseradio.net/cruise-news-today-february-18-2022-video/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cruise radio news today february 18 2022" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/IMG_6888-400x240.jpeg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/IMG_6888-1000x600.jpeg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/IMG_6888-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/IMG_6888-400x240.jpeg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2022/02/IMG_6888-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="cruise radio news today february 18 2022" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/IMG_6888-400x240.jpeg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/IMG_6888-1000x600.jpeg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/IMG_6888-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Cruise News Today — February 18, 2022 [VIDEO]</p></a></li></ul></div></div></li>
<li id="menu-item-139435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139435 mvp-mega-dropdown"><a href="https://cruiseradio.net/category/before-you-cruise/">BEFORE YOU CRUISE</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://cruiseradio.net/current-cruise-line-masking-policies/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="carnival liberty disney dream nassau bahamas drone" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="carnival liberty disney dream nassau bahamas drone" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Which Cruise Lines Require Masks?</p></a></li><li><a href="https://cruiseradio.net/21-carnival-liberty-cruise-ship-tips-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="carnival liberty lido deck" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="carnival liberty lido deck" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>21 Carnival Liberty Tips [PHOTOS]</p></a></li><li><a href="https://cruiseradio.net/celebrity-beyond-photos-cruise-ship/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="renderings celebrity beyond" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="renderings celebrity beyond" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>18 Images of the Luxurious Celebrity Beyond Cruise Ship</p></a></li><li><a href="https://cruiseradio.net/8-tips-preparing-to-cruise-2021/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NASSAU BAHAMAS multiple ships" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NASSAU BAHAMAS multiple ships" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>8 Tips For Preparing to Cruise in 2022</p></a></li><li><a href="https://cruiseradio.net/26-things-to-do-half-moon-cay-bahamas/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="26 things to do on half moon cay" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/26-things-to-do-half-moon-cay-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/26-things-to-do-half-moon-cay-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/26-things-to-do-half-moon-cay-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/26-things-to-do-half-moon-cay-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2022/02/26-things-to-do-half-moon-cay-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="26 things to do on half moon cay" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/26-things-to-do-half-moon-cay-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/26-things-to-do-half-moon-cay-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/26-things-to-do-half-moon-cay-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>26 Things to Do at Half Moon Cay</p></a></li></ul></div></div></li>
<li id="menu-item-117813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117813"><a href="https://www.youtube.com/channel/UCt-7eJBT7HIMpvmBzMDuVqA/?sub_confirmation=1">VIDEOS</a></li>
<li id="menu-item-131843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131843"><a href="https://cruiseradio.net/why-travel-insurance/">TRIP INSURANCE</a></li>
<li id="menu-item-130621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130621"><a href="https://cruiseradio.net/cruise-radio-podcast/">PODCAST</a></li>
<li id="menu-item-130612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130612"><a href="https://cruiseradio.net/cruise-radio-news-daily-podcast/">DAILY AUDIO BRIEFS</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
	<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Header_1/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "decref":"240", "location":"Header","sequence":1,"refresh":"false","amp":"true"}}'

 width="320" height="100" data-multi-size="320x50,1x1" data-multi-size-validation="false"

        rtc-config='{

            "vendors": {

              "prebidappnexus": {"PLACEMENT_ID": "17359248"} 

              }}'></amp-ad></div>
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://cruiseradio.net/category/cruise-line-news/"><span class="mvp-post-cat left">CRUISE NEWS</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Cruise News Recap | Week of February 13, 2022</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-46 photo ' height='46' width='46' data-lazy-src="https://cruiseradio.net/wp-content/uploads/2020/10/IMG_2095-80x80.jpeg"/><noscript><img data-del="avatar" src='https://cruiseradio.net/wp-content/uploads/2020/10/IMG_2095-80x80.jpeg' class='avatar pp-user-avatar avatar-46 photo ' height='46' width='46'/></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">22 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-02-20">February 20, 2022</time></span>
										<meta itemprop="dateModified" content="2022-02-18 2:15 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://cruiseradio.net/author/sarah-bretz/" title="Posts by Sarah Bretz" rel="author">Sarah Bretz</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																				<meta itemprop="url" content="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-1000x600.jpg">
										<meta itemprop="width" content="1000">
										<meta itemprop="height" content="600">
									</div><!--mvp-post-img-hide-->
																								<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/' data-heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcruiseradio.net%2Fcruise-news-recap-week-of-february-13-2022%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=Cruise%20News%20Recap%20%7C%20Week%20of%20February%2013%2C%202022&url=https%3A%2F%2Fcruiseradio.net%2Fcruise-news-recap-week-of-february-13-2022%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcruiseradio.net%2Fcruise-news-recap-week-of-february-13-2022%2F&title=Cruise%20News%20Recap%20%7C%20Week%20of%20February%2013%2C%202022" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Cruise%20News%20Recap%20%7C%20Week%20of%20February%2013%2C%202022 https%3A%2F%2Fcruiseradio.net%2Fcruise-news-recap-week-of-february-13-2022%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Cruise%20News%20Recap%20%7C%20Week%20of%20February%2013%2C%202022' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fcruiseradio.net%2Fcruise-news-recap-week-of-february-13-2022%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/', 'Cruise%20News%20Recap%20%7C%20Week%20of%20February%2013%2C%202022', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;border-radius:999px;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg></span></a><a style="font-size:32px!important;box-shadow: none;display: inline-block!important;font-size: 16px;padding: 0 4px;vertical-align: middle;display:inline;" class="heateorSssSharingRound"><div style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></div></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><strong>1. </strong>The CDC has <a href="https://cruiseradio.net/cdc-lower-cruise-warning-vaccinated-passengers/">lowered the travel risk warning for cruising</a> from a Level 4, &#8220;very high,&#8221; to a Level 3, &#8220;high.&#8221; The agency also announced a new COVID-19 safety program that cruise lines can voluntarily opt into.</p>
<p><strong>2. </strong>Another popular Carnival Cruise Director has announced that they are <a href="https://cruiseradio.net/popular-carnival-cruise-director-leaving/">leaving the company</a>, and will soon be working for a different cruise line.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Content_1/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "decref":"240", "location":"Content","sequence":1,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359250"}  
              }}'></amp-ad> </div>

<p><strong>3. </strong>Virgin Voyages has officially <a href="https://cruiseradio.net/virgin-voyages-opens-new-miami-cruise-terminal/">opened its brand-new Terminal V</a> in PortMiami, which is now home to its first ship <em>Scarlet Lady.</em></p>
<p><strong>4. </strong>Disney Cruise Line <a href="https://cruiseradio.net/disney-wish-dessert-shop-frozen-picnic-olaf/">has revealed more details</a> on its ship <em>Disney Wish, </em>which is debuting this summer. The vessel will feature an &#8220;Inside Out&#8221;-inspired dessert shop, as well as a for-fee &#8220;Frozen&#8221;-themed event called Olaf&#8217;s Royal Picnic.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Content_2/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "decref":"240", "location":"Content","sequence":2,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359252"}    
              }}'></amp-ad> </div>

<p><strong>5. </strong>After recently announcing that two more vessels would be leaving its fleet this year, Carnival Cruise Line has reportedly <a href="https://cruiseradio.net/carnival-cruise-line-ship-sold-sensation-scrapped/">already sold one of them</a> to a scrapyard in Turkey.</p>
<div id="attachment_147739" style="width: 611px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-147739" class=" wp-image-147739" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20601%20338'%3E%3C/svg%3E" alt="virgin voyages terminal v portmiami" width="601" height="338" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/Terminal_V_at_night_1.jpeg 800w, https://cruiseradio.net/wp-content/uploads/2022/02/Terminal_V_at_night_1-300x169.jpeg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/Terminal_V_at_night_1-768x432.jpeg 768w" data-lazy-sizes="(max-width: 601px) 100vw, 601px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/Terminal_V_at_night_1.jpeg" /><noscript><img aria-describedby="caption-attachment-147739" class=" wp-image-147739" src="https://cruiseradio.net/wp-content/uploads/2022/02/Terminal_V_at_night_1.jpeg" alt="virgin voyages terminal v portmiami" width="601" height="338" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/Terminal_V_at_night_1.jpeg 800w, https://cruiseradio.net/wp-content/uploads/2022/02/Terminal_V_at_night_1-300x169.jpeg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/Terminal_V_at_night_1-768x432.jpeg 768w" sizes="(max-width: 601px) 100vw, 601px" /></noscript><p id="caption-attachment-147739" class="wp-caption-text">Terminal V (Photo courtesy of Virgin Voyages)</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Content_3/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc","decref":"240", "location":"Content","sequence":3,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359253"}  
              }}'></amp-ad> </div>
</div>
<h2>Featured Article: 21 Carnival Liberty Tips (With Photos)</h2>
<p>Doug recently took a four-night cruise aboard <em>Carnival Liberty </em>out of Port Canaveral. Having just sailed the ship, he took the opportunity to update our <em>Carnival Liberty </em>tips article to make sure the advice is completely up-to-date. <a href="https://cruiseradio.net/21-carnival-liberty-cruise-ship-tips-2019/">You won&#8217;t want to miss these ship tips!</a></p>
<h2>This Week’s Podcast: Carnival Miracle 2022 Review</h2>
<p>On <a href="https://cruiseradio.net/cruise-podcast-carnival-miracle-2022-review-cruise-news/">this week&#8217;s episode</a>, we chat with Marc about his New Year&#8217;s cruise aboard <em>Carnival Miracle </em>to the Mexican Riviera. We also get the latest cruise news with staff writer Richard Simms, and answer a listener&#8217;s question about Carnival&#8217;s &#8220;Sailabration&#8221; cruises.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Content_4/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "decref":"240", "location":"Content","sequence":4,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359254"}  
              }}'></amp-ad> </div>

<h2>Featured Video: Cruise News Today</h2>
<p>This week’s featured YouTube video is the Cruise News Brief from Wednesday, February 16. Doug talks about the CDC lowering its cruise travel risk from a Level 4 to a Level 3, Carnival Cruise Line gearing up for its 50th birthday &#8220;Sailabration&#8221; cruises, and the final KISS Kruise setting sail this fall.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/AYQrJNaAg3E" data-id="AYQrJNaAg3E" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/AYQrJNaAg3E" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Content_5/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "decref":"240", "location":"Content","sequence":5,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359255"}  
              }}'></amp-ad> 


</div>

<!-- AI CONTENT END 3 -->
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://cruiseradio.net/cruise-news-today-february-19-2022-video/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Cruise News Today — February 19, 2022 [VIDEO]</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-1.svg"/><noscript><img src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-1.svg"/></noscript>
																	<meta itemprop="url" content="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Cruise Radio &#8211; Daily Updates On The Cruise Industry">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script type="rocketlazyloadscript" src="https://cruiseline.com/widgets/cruiseline.checkprice.min.js"></script>
<div id="cruiseline-horizontal-check-prices-widget" style="margin:auto;">
<div class="view-all">
<a href="https://cruiseline.com/cruise/best">View All Cruises</a>
</div>
<div class="powered-by">
<a href="https://cruiseline.com">Powered by Cruiseline.com</a>
</div>
</div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
Cruiseline.ui.init({
domain: "cruiseline.com",
callback: function() {
new Cruiseline.check_price({
referral: "cruiseradio.net",
key: "623eb945c1f4820d9891e847df79a252",
containerId: "cruiseline-horizontal-check-prices-widget",
widgetTitle:"Check Prices for the best cruises",
horizontal: true
});
}
});
</script>

<a href="https://teechip.com/cruise-lover-mug" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" border="0" alt=" Cruise Mug" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2019/06/Add-a-heading-2.png"/><noscript><img src="https://cruiseradio.net/wp-content/uploads/2019/06/Add-a-heading-2.png" border="0" alt=" Cruise Mug"/></noscript></a>														</div><!--mvp-post-bot-ad-->
																																																			</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="custom_html-14" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" style="border: none" src="about:blank" height="75" width="300" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="//html5-player.libsyn.com/embed/destination/id/148310/height/75/width/300/theme/standard/autoplay/no/autonext/no/thumbnail/yes/preload/no/no_addthis/no/direction/backward/no-cache/true/"></iframe><noscript><iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/148310/height/75/width/300/theme/standard/autoplay/no/autonext/no/thumbnail/yes/preload/no/no_addthis/no/direction/backward/no-cache/true/" height="75" width="300" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></noscript></div></section><section id="custom_html-15" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.tripinsurance.com/cruise-insurance?affiliate=CRUI5669FL&utm_source=Agent&utm_medium=ref&utm_term=CruiseRadio&utm_campaign=BuyNow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" border="0" alt="ads" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2018/01/Remarketing-Inline-Rectangle-300x250-trees-get-a-quote.gif"><noscript><img src="https://cruiseradio.net/wp-content/uploads/2018/01/Remarketing-Inline-Rectangle-300x250-trees-get-a-quote.gif" border="0" alt="ads"></noscript></a></center></div></section>
		<section id="recent-posts-4" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">RECENT POSTS</span></h4></div>
		<ul>
											<li>
					<a href="https://cruiseradio.net/cruise-news-recap-week-of-february-13-2022/" aria-current="page">Cruise News Recap | Week of February 13, 2022</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/carnival-guest-free-cruise-witness-woman-overboard/">Update: Traumatized Family Denies Suggesting Carnival Cruise Line Compensate Them</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/cruise-news-today-february-19-2022-video/">Cruise News Today — February 19, 2022 [VIDEO]</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/carnival-liberty-trip-report-bimini-beach-club/">Carnival Liberty Review, Day 4: Bimini Beach Club and The Final Cruise Day</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/royal-caribbean-masks-optional-opts-in-cdc-program/">Royal Caribbean Opts In To CDC Program, Says Things Are &#8216;Closer to Normal&#8217;</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/carnival-cruise-line-drops-mask-mandate-updates-vaccination-policy/">Carnival Cruise Line Drops Mask Mandate, Updates Vaccination Policy</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/current-cruise-line-masking-policies/">Which Cruise Lines Require Masks?</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/cruise-news-today-february-18-2022-video/">Cruise News Today — February 18, 2022 [VIDEO]</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/trip-report-day-3-nassau-and-a-subpar-steakhouse-experience/">Carnival Liberty Review, Day 3: Nassau and a Subpar Steakhouse Experience</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/carnival-valor-cruise-passenger-overboard-coast-guard-search/">Coast Guard Searches for Carnival Cruise Line Guest Who Went Overboard</a>
									</li>
					</ul>

		</section><section id="search-7" class="mvp-side-widget widget_search"><form method="get" id="searchform" action="https://cruiseradio.net/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></section><section id="categories-10" class="mvp-side-widget widget_categories"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Categories</span></h4></div>
			<ul>
					<li class="cat-item cat-item-2234"><a href="https://cruiseradio.net/category/before-you-cruise/">BEFORE YOU CRUISE</a>
</li>
	<li class="cat-item cat-item-14404"><a href="https://cruiseradio.net/category/cruise-line-history/" title="A look back at a variety of different cruise lines from the past and present. ">CRUISE HISTORY</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://cruiseradio.net/category/cruise-line-news/">CRUISE NEWS</a>
</li>
	<li class="cat-item cat-item-193"><a href="https://cruiseradio.net/category/cruise-podcast/">CRUISE PODCAST</a>
</li>
	<li class="cat-item cat-item-14392"><a href="https://cruiseradio.net/category/cruise-recipe/">CRUISE RECIPE</a>
</li>
	<li class="cat-item cat-item-14402"><a href="https://cruiseradio.net/category/destinations/">DESTINATIONS</a>
</li>
	<li class="cat-item cat-item-2284"><a href="https://cruiseradio.net/category/editorial/">EDITORIAL</a>
</li>
	<li class="cat-item cat-item-14401"><a href="https://cruiseradio.net/category/family-cruising/">FAMILY CRUISING</a>
</li>
	<li class="cat-item cat-item-14393"><a href="https://cruiseradio.net/category/cruise-stocks-finance/">FINANCE</a>
</li>
	<li class="cat-item cat-item-14400"><a href="https://cruiseradio.net/category/general-travel/">GENERAL TRAVEL</a>
</li>
	<li class="cat-item cat-item-2300"><a href="https://cruiseradio.net/category/reviews/">REVIEWS</a>
</li>
	<li class="cat-item cat-item-201"><a href="https://cruiseradio.net/category/videos/">Videos</a>
</li>
			</ul>

			</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://cruiseradio.net/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2017/12/logo-white.png" /><noscript><img src="https://cruiseradio.net/wp-content/uploads/2017/12/logo-white.png" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" /></noscript></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																																																																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
															</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2009-2022 · CruiseRadio | <a href="https://cruiseradio.net/privacy/">Privacy Policy</a> | <a href="https://cruiseradio.net/contact/">Contact Us</a> | <a href="https://cruiseradio.net/advertise/">Advertise</a> | <a href="https://cruiseradio.net/about/">About</a> | <a href="https://insiderperks.com">Website Design</a> by Insider Perks.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script id='cls-insertion-54c663d'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<amp-sticky-ad layout="nodisplay"> 

<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Footer_1/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "location":"Footer","sequence":1,"refresh":"false","amp":"true"}}' 

width="336" height="100" data-multi-size="320x50,320x100,300x50,1x1" data-multi-size-validation="false" data-enable-refresh="30"

        rtc-config='{

            "vendors": {

              "prebidappnexus": {"PLACEMENT_ID": "17359262"}    

              }}'></amp-ad> 

</amp-sticky-ad></div>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/cruiseradio.net\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"4b4f7128b9","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/cruiseradio.net","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.9' id='mvp-custom-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/themes/zox-news/js/scripts.js?ver=5.9' id='zoxnews-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/themes/zox-news/js/retina.js?ver=5.9' id='retina-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/themes/zox-news/js/flexslider.js?ver=5.9' id='flexslider-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://cruiseradio.net/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://cruiseradio.net/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://cruiseradio.net/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.38' id='heateor_sss_sharing_js-js'></script>
<script type="rocketlazyloadscript">!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cruiseradio.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->