<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" ><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://cruiseradio.net/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-1000x600.jpg" />
		<meta name="twitter:image" content="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-1000x600.jpg" />
	<meta property="og:url" content="https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/" />
<meta property="og:title" content="Viking Reveals Images of First Expedition Ship [PHOTOS]" />
<meta property="og:description" content="Share this articleAs Viking&#8217;s first expedition ship Viking Octantis continues the beginning of her maiden Antarctic season, the line marked a special milestone last week. Viking passengers explored at both ends of the earth, when Octantis crossed the Antarctic Circle, marking the southernmost journey in the company&#8217;s 25-year history. Just a few hours later, one of the line&#8217;s [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/">
<meta name="twitter:title" content="Viking Reveals Images of First Expedition Ship [PHOTOS]">
<meta name="twitter:description" content="Share this articleAs Viking&#8217;s first expedition ship Viking Octantis continues the beginning of her maiden Antarctic season, the line marked a special milestone last week. Viking passengers explored at both ends of the earth, when Octantis crossed the Antarctic Circle, marking the southernmost journey in the company&#8217;s 25-year history. Just a few hours later, one of the line&#8217;s [&hellip;]">
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}		</style>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	@media screen and (min-width: 1920px) {
 #AdThrive_Recipe_5_desktop {
   position: fixed !important;
   bottom: 95px !important;
   margin-left: 5px !important;
   width: initial !important;
 }
}

.adthrive-sidebar.adthrive-stuck {
margin-top: 80px;
}

.adthrive-sticky.adthrive-footer {
z-index: 999999;
}

.adthrive-footer-message {
background: #000;
}

.adthrive-sidebar {
padding-top: 20px;
}</style>
<script>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</script>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e31fea9c4178d20fcc52a98/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Viking Reveals Images of First Expedition Ship [PHOTOS]</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /></noscript>
	<meta name="description" content="Viking&#039;s first expedition ship Viking Octantis is in the midst of her first Antarctic season, and the line&#039;s shared new photos of the vessel." />
	<link rel="canonical" href="https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Viking Reveals Images of First Expedition Ship [PHOTOS]" />
	<meta property="og:description" content="Viking&#039;s first expedition ship Viking Octantis is in the midst of her first Antarctic season, and the line&#039;s shared new photos of the vessel." />
	<meta property="og:url" content="https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/" />
	<meta property="og:site_name" content="Cruise Radio - Daily Updates On The Cruise Industry" />
	<meta property="article:publisher" content="https://www.facebook.com/CruiseRadio" />
	<meta property="article:published_time" content="2022-03-01T14:14:11+00:00" />
	<meta property="article:modified_time" content="2022-03-01T14:15:11+00:00" />
	<meta property="og:image" content="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-scaled.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@CruiseRadio" />
	<meta name="twitter:site" content="@CruiseRadio" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sarah Bretz" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cruiseradio.net/#organization","name":"Cruise Radio","url":"https://cruiseradio.net/","sameAs":["https://www.facebook.com/CruiseRadio","https://www.instagram.com/cruiseradio/","https://www.linkedin.com/in/cruiseradio","https://www.youtube.com/c/CruiseRadio","https://www.pinterest.com/cruiseradio/","https://twitter.com/CruiseRadio"],"logo":{"@type":"ImageObject","@id":"https://cruiseradio.net/#logo","inLanguage":"en-US","url":"https://cruiseradio.net/wp-content/uploads/2017/07/cruiseradio_finallogo-copy.jpeg","contentUrl":"https://cruiseradio.net/wp-content/uploads/2017/07/cruiseradio_finallogo-copy.jpeg","width":400,"height":400,"caption":"Cruise Radio"},"image":{"@id":"https://cruiseradio.net/#logo"}},{"@type":"WebSite","@id":"https://cruiseradio.net/#website","url":"https://cruiseradio.net/","name":"Cruise Radio - Daily Updates On The Cruise Industry","description":"Daily Updates on the Cruise Industry","publisher":{"@id":"https://cruiseradio.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cruiseradio.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/#primaryimage","inLanguage":"en-US","url":"https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-scaled.jpg","contentUrl":"https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-scaled.jpg","width":2048,"height":1365,"caption":"Nordic Spa (Photo courtesy of Viking)"},{"@type":"WebPage","@id":"https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/#webpage","url":"https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/","name":"Viking Reveals Images of First Expedition Ship [PHOTOS]","isPartOf":{"@id":"https://cruiseradio.net/#website"},"primaryImageOfPage":{"@id":"https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/#primaryimage"},"datePublished":"2022-03-01T14:14:11+00:00","dateModified":"2022-03-01T14:15:11+00:00","description":"Viking's first expedition ship Viking Octantis is in the midst of her first Antarctic season, and the line's shared new photos of the vessel.","breadcrumb":{"@id":"https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/"]}]},{"@type":"BreadcrumbList","@id":"https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cruiseradio.net/"},{"@type":"ListItem","position":2,"name":"Viking Reveals Images of First Expedition Ship [PHOTOS]"}]},{"@type":"Article","@id":"https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/#article","isPartOf":{"@id":"https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/#webpage"},"author":{"@id":"https://cruiseradio.net/#/schema/person/505cfddd10a097948869fe7f6f87bba0"},"headline":"Viking Reveals Images of First Expedition Ship [PHOTOS]","datePublished":"2022-03-01T14:14:11+00:00","dateModified":"2022-03-01T14:15:11+00:00","mainEntityOfPage":{"@id":"https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/#webpage"},"wordCount":904,"publisher":{"@id":"https://cruiseradio.net/#organization"},"image":{"@id":"https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/#primaryimage"},"thumbnailUrl":"https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-scaled.jpg","keywords":["Featured"],"articleSection":["CRUISE NEWS"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://cruiseradio.net/#organization"}},{"@type":"Person","@id":"https://cruiseradio.net/#/schema/person/505cfddd10a097948869fe7f6f87bba0","name":"Sarah Bretz","image":{"@type":"ImageObject","@id":"https://cruiseradio.net/#personlogo","inLanguage":"en-US","url":"https://cruiseradio.net/wp-content/uploads/2020/10/IMG_2095-150x150.jpeg","contentUrl":"https://cruiseradio.net/wp-content/uploads/2020/10/IMG_2095-150x150.jpeg","caption":"Sarah Bretz"},"description":"Sarah has been writing about the cruise industry since 2015. She’s been on eight cruises so far, and her favorite onboard activities include trying out the water slides, spending time in the spa’s thermal suite, eating lots of food, and attending the love &amp; marriage show. You can keep up with her over on her Instagram at @IAmSarahJaneB.","url":"https://cruiseradio.net/author/sarah-bretz/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/amp/" /><meta name="generator" content="AMP for WP 1.0.77.36"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Cruise Radio - Daily Updates On The Cruise Industry &raquo; Feed" href="https://cruiseradio.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cruise Radio - Daily Updates On The Cruise Industry &raquo; Comments Feed" href="https://cruiseradio.net/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cruiseradio.net/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='ppress-frontend-css'  href='https://cruiseradio.net/wp-content/cache/min/1/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=1644273008' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://cruiseradio.net/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://cruiseradio.net/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mvp-custom-style-css'  href='https://cruiseradio.net/wp-content/cache/min/1/wp-content/themes/zox-news/style.css?ver=1644273008' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='mvp-reset-css'  href='https://cruiseradio.net/wp-content/cache/min/1/wp-content/themes/zox-news/css/reset.css?ver=1644273008' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='fontawesome-css'  href='https://cruiseradio.net/wp-content/cache/min/1/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=1644273008' type='text/css' media='all' />

<link data-minify="1" rel='stylesheet' id='mvp-media-queries-css'  href='https://cruiseradio.net/wp-content/cache/min/1/wp-content/themes/zox-news/css/media-queries.css?ver=1644273008' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://cruiseradio.net/wp-content/cache/min/1/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=1644273008' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://cruiseradio.net?display_custom_css=css&#038;ver=5.9' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://cruiseradio.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9' id='ppress-flatpickr-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://cruiseradio.net/wp-json/" /><link rel="alternate" type="application/json" href="https://cruiseradio.net/wp-json/wp/v2/posts/148046" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cruiseradio.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cruiseradio.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cruiseradio.net/?p=148046' />
<link rel="alternate" type="application/json+oembed" href="https://cruiseradio.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcruiseradio.net%2Fviking-images-first-expedition-cruise-ship-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cruiseradio.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcruiseradio.net%2Fviking-images-first-expedition-cruise-ship-photos%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TPPT4WZ');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://cruiseradio.net/wp-content/uploads/2018/01/favicon.png" sizes="32x32" />
<link rel="icon" href="https://cruiseradio.net/wp-content/uploads/2018/01/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cruiseradio.net/wp-content/uploads/2018/01/favicon.png" />
<meta name="msapplication-TileImage" content="https://cruiseradio.net/wp-content/uploads/2018/01/favicon.png" />
<script id='cls-disable-ads-d9598f1'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script>		<style type="text/css" id="wp-custom-css">
			#mvp-foot-copy a, a{
    color: #007cdc !important;
}

.deck-page select{ padding:20px; min-width:100%; font-size:25px;  margin:20px 0; float:left;}

.deck-page .deck1 {  float:left; width:50%;}

.deck-page .deck2 {  float:left; width:50%;}

@media only screen and (max-width: 800px) {
	.deck-page .deck2, 	.deck-page .deck1 {  float:none; width:100%;}
	
	.mvp-nav-top-mid img {
    height: auto !important;
}
	
	#mvp-main-nav-top {
    padding: 10px 0 !important;
    height: 60px !important;
    z-index: 9999;
}
	
	.mvp-nav-top-wrap, .mvp-nav-top-mid {
    height: 80px !important;
}
	
}
.mvp-nav-menu ul li a{font-size:18px;
text-transform:capitalize;
}

.about-box p, .about-box a, #wpadminbar a{color:#ffffff!important;}

.about-box p a:hover{
    background: none !important;
}
.about-box p a{
   -webkit-box-shadow: none !important;

	-moz-box-shadow: none !important;
	box-shadow: none!important;
}

.mvp-nav-logo-reg img, .mvp-nav-logo-small img {width:300px !important;}

.dropdown-deck{width:100%; padding:20px; font-size: 20px; font-weight:bold; background:#DDE8F7; text-transform:uppercase;}

#ez-toc-container{width:100% !important;}

.ez-toc-list .ez-toc-page-1{float:left; width:40%;}

@media only screen and (max-width: 768px) {
.ez-toc-list .ez-toc-page-1{float:left; width:100%;}
	#ez-toc-container{width:90% !important;}
}		</style>
		<script id='cls-header-insertion-d9598f1'>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</script><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-148046 single-format-standard wp-embed-responsive adthrive-disable-video">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPPT4WZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://cruiseradio.net/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-2.svg" /><noscript><img src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-2.svg" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" /></noscript></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-fly-out-1-container"><ul id="menu-fly-out-1" class="menu"><li id="menu-item-98761" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98761"><a href="https://cruiseradio.net/category/cruise-line-news/">CRUISE NEWS</a></li>
<li id="menu-item-131847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131847"><a href="https://www.tripinsurance.com/cruise-insurance?affiliate=CRUI5669FL&#038;utm_source=Agent&#038;utm_medium=ref&#038;utm_term=CruiseRadio&#038;utm_campaign=BuyNow">TRIP INSURANCE</a></li>
<li id="menu-item-117814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117814"><a href="https://cruiseradio.net/category/before-you-cruise/">BEFORE YOU CRUISE</a></li>
<li id="menu-item-131848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131848"><a href="https://cruiseradio.net/cruise-radio-news-daily-podcast/">DAILY AUDIO BRIEFS</a></li>
<li id="menu-item-131849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131849"><a href="https://cruiseradio.net/cruise-radio-podcast/">CRUISE RADIO PODCAST</a></li>
<li id="menu-item-98762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98762"><a href="https://cruiseradio.net/deals/">SEARCH CRUISE DEALS</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://cruiseradio.net/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																																																																										</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://cruiseradio.net/"><img itemprop="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-1.svg" /><noscript><img itemprop="logo" src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-1.svg" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" /></noscript></a>
																																														<a class="mvp-nav-logo-small" href="https://cruiseradio.net/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-2.svg" /><noscript><img src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-2.svg" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" /></noscript></a>
																																														<h2 class="mvp-logo-title">Cruise Radio &#8211; Daily Updates On The Cruise Industry</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Viking Reveals Images of First Expedition Ship [PHOTOS]</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-1-container"><ul id="menu-1" class="menu"><li id="menu-item-2840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2840"><a href="https://cruiseradio.net">Home</a></li>
<li id="menu-item-23764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23764 mvp-mega-dropdown"><a href="https://cruiseradio.net/category/cruise-line-news/">NEWS</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="nordic spa viking octantis" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="nordic spa viking octantis" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Viking Reveals Images of First Expedition Ship [PHOTOS]</p></a></li><li><a href="https://cruiseradio.net/live-apartment-old-cruise-ship-miami/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Retired Cruise Ships Could See New Life As Affordable Miami Housing" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CallisonRTKL-explores-converting-decommissioned-cruise-ships-for-housing-cruise-Perspective-Section-400x240.webp 400w, https://cruiseradio.net/wp-content/uploads/2022/02/CallisonRTKL-explores-converting-decommissioned-cruise-ships-for-housing-cruise-Perspective-Section-1000x600.webp 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/CallisonRTKL-explores-converting-decommissioned-cruise-ships-for-housing-cruise-Perspective-Section-590x354.webp 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/CallisonRTKL-explores-converting-decommissioned-cruise-ships-for-housing-cruise-Perspective-Section-400x240.webp" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2022/02/CallisonRTKL-explores-converting-decommissioned-cruise-ships-for-housing-cruise-Perspective-Section-400x240.webp" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Retired Cruise Ships Could See New Life As Affordable Miami Housing" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CallisonRTKL-explores-converting-decommissioned-cruise-ships-for-housing-cruise-Perspective-Section-400x240.webp 400w, https://cruiseradio.net/wp-content/uploads/2022/02/CallisonRTKL-explores-converting-decommissioned-cruise-ships-for-housing-cruise-Perspective-Section-1000x600.webp 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/CallisonRTKL-explores-converting-decommissioned-cruise-ships-for-housing-cruise-Perspective-Section-590x354.webp 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Retired Cruise Ships Could See New Life As Affordable Miami Housing</p></a></li><li><a href="https://cruiseradio.net/oceania-cruises-vista-floated-out-shipyard/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="oceania vista float out and blessing" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/Finc_20220225_0254_8MP_JH6-400x240.jpeg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/Finc_20220225_0254_8MP_JH6-1000x600.jpeg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/Finc_20220225_0254_8MP_JH6-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/Finc_20220225_0254_8MP_JH6-400x240.jpeg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2022/02/Finc_20220225_0254_8MP_JH6-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="oceania vista float out and blessing" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/Finc_20220225_0254_8MP_JH6-400x240.jpeg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/Finc_20220225_0254_8MP_JH6-1000x600.jpeg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/Finc_20220225_0254_8MP_JH6-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>New Luxury Cruise Ship Floated Out at the Shipyard</p></a></li><li><a href="https://cruiseradio.net/new-silversea-ship-christened-in-the-galapagos-islands/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="silver origin toast christening ceremony galapagos islands" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/H9I5923-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/H9I5923-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/H9I5923-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/H9I5923-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2022/02/H9I5923-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="silver origin toast christening ceremony galapagos islands" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/H9I5923-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/H9I5923-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/H9I5923-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>New Silversea Ship Christened in the Galápagos Islands</p></a></li><li><a href="https://cruiseradio.net/norwegian-cruise-line-frank-del-rio-unhappy-cdc/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Frank Del Rio NCL Encore christening" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2019/11/Frank-Del-Rio-Norwegian-Cruise-Line-Holdings-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2019/11/Frank-Del-Rio-Norwegian-Cruise-Line-Holdings-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2019/11/Frank-Del-Rio-Norwegian-Cruise-Line-Holdings-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2019/11/Frank-Del-Rio-Norwegian-Cruise-Line-Holdings-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2019/11/Frank-Del-Rio-Norwegian-Cruise-Line-Holdings-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Frank Del Rio NCL Encore christening" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2019/11/Frank-Del-Rio-Norwegian-Cruise-Line-Holdings-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2019/11/Frank-Del-Rio-Norwegian-Cruise-Line-Holdings-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2019/11/Frank-Del-Rio-Norwegian-Cruise-Line-Holdings-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Norwegian CEO: &#8216;I Don&#8217;t Need the CDC to Tell Me How to Run a Safe Cruise Line&#8217;</p></a></li></ul></div></div></li>
<li id="menu-item-139435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139435 mvp-mega-dropdown"><a href="https://cruiseradio.net/category/before-you-cruise/">BEFORE YOU CRUISE</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://cruiseradio.net/wonder-of-the-seas-dining-guide-complimentary-restaurants/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="wonder of the seas royal caribbean" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/01/low_1643297477_Wonder-of-the-Seas-Exterior-400x240.jpeg 400w, https://cruiseradio.net/wp-content/uploads/2022/01/low_1643297477_Wonder-of-the-Seas-Exterior-590x354.jpeg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/01/low_1643297477_Wonder-of-the-Seas-Exterior-400x240.jpeg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2022/01/low_1643297477_Wonder-of-the-Seas-Exterior-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="wonder of the seas royal caribbean" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2022/01/low_1643297477_Wonder-of-the-Seas-Exterior-400x240.jpeg 400w, https://cruiseradio.net/wp-content/uploads/2022/01/low_1643297477_Wonder-of-the-Seas-Exterior-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Wonder of the Seas Dining Guide: Which Restaurants Are Complimentary?</p></a></li><li><a href="https://cruiseradio.net/current-cruise-line-masking-policies/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="carnival liberty disney dream nassau bahamas drone" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="carnival liberty disney dream nassau bahamas drone" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/RemoteMediaFile_6619388_0_2022_02_09_10_44_10-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>Which Cruise Lines Require Masks?</p></a></li><li><a href="https://cruiseradio.net/21-carnival-liberty-cruise-ship-tips-2019/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="carnival liberty lido deck" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="carnival liberty lido deck" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2020/03/CARNIVAL_LIBERTY-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>21 Carnival Liberty Tips [PHOTOS]</p></a></li><li><a href="https://cruiseradio.net/celebrity-beyond-photos-cruise-ship/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="renderings celebrity beyond" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="renderings celebrity beyond" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2022/02/images-renderings-celebrity-beyond-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>18 Images of the Luxurious Celebrity Beyond Cruise Ship</p></a></li><li><a href="https://cruiseradio.net/8-tips-preparing-to-cruise-2021/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NASSAU BAHAMAS multiple ships" loading="lazy" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-590x354.jpg 590w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-400x240.jpg" /><noscript><img width="400" height="240" src="https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NASSAU BAHAMAS multiple ships" loading="lazy" srcset="https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-400x240.jpg 400w, https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-1000x600.jpg 1000w, https://cruiseradio.net/wp-content/uploads/2019/06/CARNIVAL-SUNRISE-5-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div><p>8 Tips For Preparing to Cruise in 2022</p></a></li></ul></div></div></li>
<li id="menu-item-117813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117813"><a href="https://www.youtube.com/channel/UCt-7eJBT7HIMpvmBzMDuVqA/?sub_confirmation=1">VIDEOS</a></li>
<li id="menu-item-131843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131843"><a href="https://cruiseradio.net/why-travel-insurance/">TRIP INSURANCE</a></li>
<li id="menu-item-130621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130621"><a href="https://cruiseradio.net/cruise-radio-podcast/">PODCAST</a></li>
<li id="menu-item-130612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130612"><a href="https://cruiseradio.net/cruise-radio-news-daily-podcast/">DAILY AUDIO BRIEFS</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
	<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Header_1/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "decref":"240", "location":"Header","sequence":1,"refresh":"false","amp":"true"}}'

 width="320" height="100" data-multi-size="320x50,1x1" data-multi-size-validation="false"

        rtc-config='{

            "vendors": {

              "prebidappnexus": {"PLACEMENT_ID": "17359248"} 

              }}'></amp-ad></div>
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://cruiseradio.net/category/cruise-line-news/"><span class="mvp-post-cat left">CRUISE NEWS</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Viking Reveals Images of First Expedition Ship [PHOTOS]</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" class='avatar pp-user-avatar avatar-46 photo ' height='46' width='46' data-lazy-src="https://cruiseradio.net/wp-content/uploads/2020/10/IMG_2095-80x80.jpeg"/><noscript><img data-del="avatar" src='https://cruiseradio.net/wp-content/uploads/2020/10/IMG_2095-80x80.jpeg' class='avatar pp-user-avatar avatar-46 photo ' height='46' width='46'/></noscript>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">1 min ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-01">March 1, 2022</time></span>
										<meta itemprop="dateModified" content="2022-03-01 9:15 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://cruiseradio.net/author/sarah-bretz/" title="Posts by Sarah Bretz" rel="author">Sarah Bretz</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																				<meta itemprop="url" content="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-1000x600.jpg">
										<meta itemprop="width" content="1000">
										<meta itemprop="height" content="600">
									</div><!--mvp-post-img-hide-->
																								<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcruiseradio.net%2Fviking-images-first-expedition-cruise-ship-photos%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=Viking%20Reveals%20Images%20of%20First%20Expedition%20Ship%20%5BPHOTOS%5D&url=https%3A%2F%2Fcruiseradio.net%2Fviking-images-first-expedition-cruise-ship-photos%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fcruiseradio.net%2Fviking-images-first-expedition-cruise-ship-photos%2F&title=Viking%20Reveals%20Images%20of%20First%20Expedition%20Ship%20%5BPHOTOS%5D" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=Viking%20Reveals%20Images%20of%20First%20Expedition%20Ship%20%5BPHOTOS%5D https%3A%2F%2Fcruiseradio.net%2Fviking-images-first-expedition-cruise-ship-photos%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Viking%20Reveals%20Images%20of%20First%20Expedition%20Ship%20%5BPHOTOS%5D' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fcruiseradio.net%2Fviking-images-first-expedition-cruise-ship-photos%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/', 'Viking%20Reveals%20Images%20of%20First%20Expedition%20Ship%20%5BPHOTOS%5D', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;border-radius:999px;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg></span></a><a style="font-size:32px!important;box-shadow: none;display: inline-block!important;font-size: 16px;padding: 0 4px;vertical-align: middle;display:inline;" class="heateorSssSharingRound"><div style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></div></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p>As Viking&#8217;s first expedition ship <em>Viking Octantis </em>continues the beginning of her maiden Antarctic season, the line marked a special milestone last week. Viking passengers explored at both ends of the earth, when <em>Octantis </em>crossed the Antarctic Circle, marking the southernmost journey in the company&#8217;s 25-year history. Just a few hours later, one of the line&#8217;s ocean ships <em>Viking Venus </em>crossed the Arctic Circle under the northern lights.</p>
<p>Now, Viking has released new photos of <em>Octantis, </em>showcasing the vessel&#8217;s interior architectural details. Many spaces are similar to those guests will find on the line&#8217;s traditional ocean ships, but some venues are brand-new and just for the expedition ships.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Content_1/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "decref":"240", "location":"Content","sequence":1,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359250"}  
              }}'></amp-ad> </div>

<div id="attachment_148053" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-148053" class=" wp-image-148053" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20449'%3E%3C/svg%3E" alt="viking octantis antarctica expedition ship" width="600" height="449" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CC-VC_OCTANTIS_Antarctica_Ship_Fleet-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/CC-VC_OCTANTIS_Antarctica_Ship_Fleet-300x225.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/CC-VC_OCTANTIS_Antarctica_Ship_Fleet-1030x771.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/CC-VC_OCTANTIS_Antarctica_Ship_Fleet-768x575.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/CC-VC_OCTANTIS_Antarctica_Ship_Fleet-1536x1150.jpg 1536w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/CC-VC_OCTANTIS_Antarctica_Ship_Fleet-scaled.jpg" /><noscript><img aria-describedby="caption-attachment-148053" class=" wp-image-148053" src="https://cruiseradio.net/wp-content/uploads/2022/02/CC-VC_OCTANTIS_Antarctica_Ship_Fleet-scaled.jpg" alt="viking octantis antarctica expedition ship" width="600" height="449" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CC-VC_OCTANTIS_Antarctica_Ship_Fleet-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/CC-VC_OCTANTIS_Antarctica_Ship_Fleet-300x225.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/CC-VC_OCTANTIS_Antarctica_Ship_Fleet-1030x771.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/CC-VC_OCTANTIS_Antarctica_Ship_Fleet-768x575.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/CC-VC_OCTANTIS_Antarctica_Ship_Fleet-1536x1150.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-148053" class="wp-caption-text">Viking Octantis with zodiacs, kayaks, and Special Ops fleet in Antarctica (Photo courtesy of Viking)</p></div>
<p>The expedition ships — <em>Viking Octantis </em>and her upcoming sister ship <em>Viking Polaris </em>— were designed by the same team behind Viking&#8217;s Longships and ocean ships, including Richard Riviere, Founding Principal of interior design firm Rottet Studio of Los Angeles.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Content_2/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "decref":"240", "location":"Content","sequence":2,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359252"}    
              }}'></amp-ad> </div>

<p>SMC Design of London contributed with their expertise in the maritime sector. Together, the two firms were awarded &#8220;Design Studio Team of the Year&#8221; in the 2021 Cruise Ship Interior Awards for their work on Viking&#8217;s expedition ships.</p>
<p>“We hope our guests will feel at home on board these elegant vessels, with spaces that are familiar from our ocean ships—such as the Explorers’ Lounge and Mamsen’s—as well as innovative new spaces like The Aula and The Hangar that are first of their kind in the travel industry,” said Karine Hagen, Executive Vice President of Viking. “As always, our Norwegian heritage and thoughtful attention to detail are infused throughout.&#8221;</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Content_3/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc","decref":"240", "location":"Content","sequence":3,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359253"}  
              }}'></amp-ad> </div>

<p>Some of the new photos showcase spaces such as:</p>
<h3>The Aula</h3>
<p>The Aula is a stunning auditorium inspired by the University of Oslo&#8217;s famed ceremonial hall, the former venue for the Nobel Peace Prize ceremony. It is used for lectures, daily briefings, documentaries, and films, and features a 4k laser-projected screen that retracts to expose floor-to-ceiling windows and 270 degree views.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Content_4/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "decref":"240", "location":"Content","sequence":4,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359254"}  
              }}'></amp-ad> </div>

<div id="attachment_148057" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-148057" class=" wp-image-148057" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" alt="the aula viking octantis " width="600" height="400" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Aula_Stage_Ocean_View-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Aula_Stage_Ocean_View-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Aula_Stage_Ocean_View-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Aula_Stage_Ocean_View-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Aula_Stage_Ocean_View-1536x1024.jpg 1536w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Aula_Stage_Ocean_View-scaled.jpg" /><noscript><img aria-describedby="caption-attachment-148057" class=" wp-image-148057" src="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Aula_Stage_Ocean_View-scaled.jpg" alt="the aula viking octantis " width="600" height="400" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Aula_Stage_Ocean_View-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Aula_Stage_Ocean_View-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Aula_Stage_Ocean_View-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Aula_Stage_Ocean_View-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Aula_Stage_Ocean_View-1536x1024.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-148057" class="wp-caption-text">Aula Theater on Viking Octantis (Photo courtesy of Viking)</p></div>
<h3>Finse Terrace</h3>
<p>Finse Terrace is an outdoor lounge area just above sea level, featuring recessed, heated seating and lava rock &#8220;fire pits.&#8221;</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Content_5/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "decref":"240", "location":"Content","sequence":5,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359255"}  
              }}'></amp-ad> 


</div>

<p>It is named after the Finse Plateau in Norway, where some of the greatest polar explorers — including Nansen and Amundsen — did their expedition training in preparation for their North and South Pole expeditions.</p>
<div id="attachment_148052" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-148052" class=" wp-image-148052" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" alt="viking octantis finse terrace " width="600" height="400" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-1-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-1-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-1-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-1-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-1-1536x1024.jpg 1536w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-1-scaled.jpg" /><noscript><img aria-describedby="caption-attachment-148052" class=" wp-image-148052" src="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-1-scaled.jpg" alt="viking octantis finse terrace " width="600" height="400" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-1-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-1-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-1-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-1-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-1-1536x1024.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-148052" class="wp-caption-text">Finse Terrace (Photo courtesy of Viking)</p><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Content_6/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc",  "location":"Content","sequence":6,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359257"}    
              }}'></amp-ad> </div>
</div>
<h3>The Science Lab</h3>
<p>Developed in partnership with the University of Cambridge and Akvaplan-Niva, The Science Lab was designed to support a broad range of research activities and is equipped with wet and dry laboratory facilities.</p>
<p>Guests have supervised access to The Science Lab to learn from and participate with scientists in undertaking meaningful research.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Content_7/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "decref":"240", "location":"Content","sequence":7,"refresh":"false","amp":"true"}}'
    layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359258"}  
              }}'></amp-ad></div>

<div id="attachment_148051" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-148051" class=" wp-image-148051" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" alt="the science lab viking octantis" width="600" height="400" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-107-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-107-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-107-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-107-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-107-1536x1024.jpg 1536w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-107-scaled.jpg" /><noscript><img aria-describedby="caption-attachment-148051" class=" wp-image-148051" src="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-107-scaled.jpg" alt="the science lab viking octantis" width="600" height="400" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-107-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-107-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-107-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-107-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-107-1536x1024.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-148051" class="wp-caption-text">The Science Lab (Photo courtesy of Viking)</p></div>
<h3>The Hangar</h3>
<p>This state-of-the-art, industry-first marina provides easy embarkation and debarkation of Special Operations Boats and other equipment, while keeping everyone sheltered from the elements.</p><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Content_8/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "decref":"240", "location":"Content","sequence":8,"refresh":"false","amp":"true"}}'
    layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359259"}  
              }}'></amp-ad></div>

<div id="attachment_148050" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-148050" class=" wp-image-148050" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" alt="viking octantis the hangar" width="600" height="400" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-108-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-108-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-108-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-108-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-108-1536x1024.jpg 1536w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-108-scaled.jpg" /><noscript><img aria-describedby="caption-attachment-148050" class=" wp-image-148050" src="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-108-scaled.jpg" alt="viking octantis the hangar" width="600" height="400" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-108-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-108-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-108-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-108-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-108-1536x1024.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-148050" class="wp-caption-text">The Hangar (Photo courtesy of Viking)</p></div>
<p><strong>MORE: <a href="https://cruiseradio.net/new-silversea-ship-christened-in-the-galapagos-islands/">New Silversea Ship Christened in the Galápagos Islands</a></strong></p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Content_9/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "decref":"240", "location":"Content","sequence":9,"refresh":"false","amp":"true"}}'
    layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359261"}  
              }}'></amp-ad></div>

<h3>Expedition Central</h3>
<p>Expedition Central is the hub for the expedition team to consult with passengers on their expedition activities and share knowledge about the destinations on a one-on-one basis, with the aid of 3D printed maps, digital screens and a spatial data visualization chart table.</p>
<div id="attachment_148056" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-148056" class=" wp-image-148056" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" alt="expedition central viking octantis" width="600" height="400" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Expedition_Central_Desk-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Expedition_Central_Desk-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Expedition_Central_Desk-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Expedition_Central_Desk-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Expedition_Central_Desk-1536x1024.jpg 1536w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Expedition_Central_Desk-scaled.jpg" /><noscript><img aria-describedby="caption-attachment-148056" class=" wp-image-148056" src="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Expedition_Central_Desk-scaled.jpg" alt="expedition central viking octantis" width="600" height="400" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Expedition_Central_Desk-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Expedition_Central_Desk-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Expedition_Central_Desk-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Expedition_Central_Desk-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Expedition_Central_Desk-1536x1024.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-148056" class="wp-caption-text">Expedition Central on Viking Octantis (Photo courtesy of Viking)</p></div>
<h3>Dining</h3>
<p>The Restaurant offers regional dishes and always-available classics, the World Café is the ship&#8217;s buffet-style venue, Mamsen&#8217;s serves Scandinavian-inspired fare, and Manfredi&#8217;s offers the best of Italian cuisine.</p>
<div id="attachment_148055" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-148055" class=" wp-image-148055" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" alt="manfredi's italian restaurant viking octantis expedition ship" width="600" height="400" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Manfredis_Corner-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Manfredis_Corner-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Manfredis_Corner-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Manfredis_Corner-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Manfredis_Corner-1536x1024.jpg 1536w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Manfredis_Corner-scaled.jpg" /><noscript><img aria-describedby="caption-attachment-148055" class=" wp-image-148055" src="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Manfredis_Corner-scaled.jpg" alt="manfredi's italian restaurant viking octantis expedition ship" width="600" height="400" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Manfredis_Corner-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Manfredis_Corner-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Manfredis_Corner-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Manfredis_Corner-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Manfredis_Corner-1536x1024.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-148055" class="wp-caption-text">Manfredi&#8217;s Restaurant (Photo courtesy of Viking)</p></div>
<h3>The Nordic Spa</h3>
<p>The Nordic Spa features an indoor heated pool set against expansive windows, as well as a badestamp (wood-sided hot tub) that is open to the outdoors.</p>
<div id="attachment_148054" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-148054" class=" wp-image-148054" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" alt="nordic spa viking octantis" width="600" height="400" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-1030x686.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-1536x1024.jpg 1536w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-scaled.jpg" /><noscript><img aria-describedby="caption-attachment-148054" class=" wp-image-148054" src="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-scaled.jpg" alt="nordic spa viking octantis" width="600" height="400" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-1030x686.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Spa_Pool-1536x1024.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-148054" class="wp-caption-text">Nordic Spa (Photo courtesy of Viking)</p></div>
<h3>Explorers&#8217; Lounge</h3>
<p>Located high on the ship with floor-to-ceiling windows, the Explorers&#8217; Lounge provides guests an ideal space to take in the scenery, chat with fellow travelers, and enjoy a drink.</p>
<div id="attachment_148049" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-148049" class=" wp-image-148049" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" alt="explorers' lounge viking octantis" width="600" height="400" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-14-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-14-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-14-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-14-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-14-1536x1024.jpg 1536w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-14-scaled.jpg" /><noscript><img aria-describedby="caption-attachment-148049" class=" wp-image-148049" src="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-14-scaled.jpg" alt="explorers' lounge viking octantis" width="600" height="400" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-14-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-14-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-14-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-14-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-14-1536x1024.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-148049" class="wp-caption-text">Explorers&#8217; Lounge (Photo courtesy of Viking)</p></div>
<h3>The Library</h3>
<p>The Library is curated by acclaimed London bookshop Heywood Hill, as on all Viking vessels, as well as Cambridge University&#8217;s Scott Polar Research Institute.</p>
<div id="attachment_148048" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-148048" class=" wp-image-148048" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" alt="the library viking octantis " width="600" height="400" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-28-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-28-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-28-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-28-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-28-1536x1024.jpg 1536w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-28-scaled.jpg" /><noscript><img aria-describedby="caption-attachment-148048" class=" wp-image-148048" src="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-28-scaled.jpg" alt="the library viking octantis " width="600" height="400" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-28-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-28-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-28-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-28-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/Viking-Octantis-2022-28-1536x1024.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-148048" class="wp-caption-text">The Library (Photo courtesy of Viking)</p></div>
<h3>Nordic Balcony Cabins</h3>
<p>A first for polar expedition vessels, all cabins on Viking&#8217;s expedition ships feature a Nordic Balcony, a sunroom that converts into an al fresco viewing platform with an observation shelf at elbow level to stabilize binoculars or a camera.</p>
<p>Passengers can choose from six stateroom categories that range from 222 square feet to 1,223 square feet — all with a Nordic balcony, as well as a king-size bed and large bathroom with a spacious glass-enclosed shower, heated bathroom floor, and anti-fog mirror.</p>
<div id="attachment_148047" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-148047" class=" wp-image-148047" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" alt="viking octantis nordic junior suite" width="600" height="400" data-lazy-srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Antarctica_Nordic_Jr_Suite-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Antarctica_Nordic_Jr_Suite-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Antarctica_Nordic_Jr_Suite-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Antarctica_Nordic_Jr_Suite-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Antarctica_Nordic_Jr_Suite-1536x1024.jpg 1536w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Antarctica_Nordic_Jr_Suite-scaled.jpg" /><noscript><img aria-describedby="caption-attachment-148047" class=" wp-image-148047" src="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Antarctica_Nordic_Jr_Suite-scaled.jpg" alt="viking octantis nordic junior suite" width="600" height="400" srcset="https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Antarctica_Nordic_Jr_Suite-scaled.jpg 2048w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Antarctica_Nordic_Jr_Suite-300x200.jpg 300w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Antarctica_Nordic_Jr_Suite-1030x687.jpg 1030w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Antarctica_Nordic_Jr_Suite-768x512.jpg 768w, https://cruiseradio.net/wp-content/uploads/2022/02/CC_OCTANTIS_Antarctica_Nordic_Jr_Suite-1536x1024.jpg 1536w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-148047" class="wp-caption-text">Nordic Junior Suite on Viking Octantis (Photo courtesy of Viking)</p></div>
<p>Every cabin also includes a drying closet that circulates warm air to dry and store clothing and expedition gear.</p>
<p><strong>READ NEXT: <a href="https://cruiseradio.net/cruise-lines-cancel-russia-port-stops-look-for-alternative-destinations/">Cruise Lines Cancel Russia Port Stops, Look For Alternative Destinations</a></strong></p>
<!-- AI CONTENT END 3 -->
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://cruiseradio.net/tag/featured/" rel="tag">Featured</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://cruiseradio.net/live-apartment-old-cruise-ship-miami/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Retired Cruise Ships Could See New Life As Affordable Miami Housing</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																										<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-1.svg"/><noscript><img src="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-1.svg"/></noscript>
																	<meta itemprop="url" content="https://cruiseradio.net/wp-content/uploads/2018/01/clogo-1.svg">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Cruise Radio &#8211; Daily Updates On The Cruise Industry">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script type="rocketlazyloadscript" src="https://cruiseline.com/widgets/cruiseline.checkprice.min.js"></script>
<div id="cruiseline-horizontal-check-prices-widget" style="margin:auto;">
<div class="view-all">
<a href="https://cruiseline.com/cruise/best">View All Cruises</a>
</div>
<div class="powered-by">
<a href="https://cruiseline.com">Powered by Cruiseline.com</a>
</div>
</div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
Cruiseline.ui.init({
domain: "cruiseline.com",
callback: function() {
new Cruiseline.check_price({
referral: "cruiseradio.net",
key: "623eb945c1f4820d9891e847df79a252",
containerId: "cruiseline-horizontal-check-prices-widget",
widgetTitle:"Check Prices for the best cruises",
horizontal: true
});
}
});
</script>

<a href="https://teechip.com/cruise-lover-mug" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" border="0" alt=" Cruise Mug" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2019/06/Add-a-heading-2.png"/><noscript><img src="https://cruiseradio.net/wp-content/uploads/2019/06/Add-a-heading-2.png" border="0" alt=" Cruise Mug"/></noscript></a>														</div><!--mvp-post-bot-ad-->
																																																			</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="custom_html-14" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe loading="lazy" style="border: none" src="about:blank" height="75" width="300" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="//html5-player.libsyn.com/embed/destination/id/148310/height/75/width/300/theme/standard/autoplay/no/autonext/no/thumbnail/yes/preload/no/no_addthis/no/direction/backward/no-cache/true/"></iframe><noscript><iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/148310/height/75/width/300/theme/standard/autoplay/no/autonext/no/thumbnail/yes/preload/no/no_addthis/no/direction/backward/no-cache/true/" height="75" width="300" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></noscript></div></section><section id="custom_html-15" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.tripinsurance.com/cruise-insurance?affiliate=CRUI5669FL&utm_source=Agent&utm_medium=ref&utm_term=CruiseRadio&utm_campaign=BuyNow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" border="0" alt="ads" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2018/01/Remarketing-Inline-Rectangle-300x250-trees-get-a-quote.gif"><noscript><img src="https://cruiseradio.net/wp-content/uploads/2018/01/Remarketing-Inline-Rectangle-300x250-trees-get-a-quote.gif" border="0" alt="ads"></noscript></a></center></div></section>
		<section id="recent-posts-4" class="mvp-side-widget widget_recent_entries">
		<div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">RECENT POSTS</span></h4></div>
		<ul>
											<li>
					<a href="https://cruiseradio.net/viking-images-first-expedition-cruise-ship-photos/" aria-current="page">Viking Reveals Images of First Expedition Ship [PHOTOS]</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/live-apartment-old-cruise-ship-miami/">Retired Cruise Ships Could See New Life As Affordable Miami Housing</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/oceania-cruises-vista-floated-out-shipyard/">New Luxury Cruise Ship Floated Out at the Shipyard</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/new-silversea-ship-christened-in-the-galapagos-islands/">New Silversea Ship Christened in the Galápagos Islands</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/norwegian-cruise-line-frank-del-rio-unhappy-cdc/">Norwegian CEO: &#8216;I Don&#8217;t Need the CDC to Tell Me How to Run a Safe Cruise Line&#8217;</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/norwegian-cruise-line-summer-sailing-low-prices/">Norwegian Cruise Line to Be Fully Sailing By Summer, But Don&#8217;t Expect to Find Bargains</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/cruise-news-today-february-28-2022-video/">Cruise News Today — February 28, 2022 [VIDEO]</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/cruise-news-today-february-27-2022-video/">Cruise News Today — February 27, 2022 [VIDEO]</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/cruise-news-recap-week-of-february-20-2022/">Cruise News Recap | Week of February 20, 2022</a>
									</li>
											<li>
					<a href="https://cruiseradio.net/carnival-miracle-arrives-hawaii-during-first-50th-birthday-cruise/">Carnival Miracle Arrives in Hawaii During Line&#8217;s First 50th Birthday Cruise</a>
									</li>
					</ul>

		</section><section id="search-7" class="mvp-side-widget widget_search"><form method="get" id="searchform" action="https://cruiseradio.net/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></section><section id="categories-10" class="mvp-side-widget widget_categories"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Categories</span></h4></div>
			<ul>
					<li class="cat-item cat-item-2234"><a href="https://cruiseradio.net/category/before-you-cruise/">BEFORE YOU CRUISE</a>
</li>
	<li class="cat-item cat-item-14404"><a href="https://cruiseradio.net/category/cruise-line-history/" title="A look back at a variety of different cruise lines from the past and present. ">CRUISE HISTORY</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://cruiseradio.net/category/cruise-line-news/">CRUISE NEWS</a>
</li>
	<li class="cat-item cat-item-193"><a href="https://cruiseradio.net/category/cruise-podcast/">CRUISE PODCAST</a>
</li>
	<li class="cat-item cat-item-14392"><a href="https://cruiseradio.net/category/cruise-recipe/">CRUISE RECIPE</a>
</li>
	<li class="cat-item cat-item-14402"><a href="https://cruiseradio.net/category/destinations/">DESTINATIONS</a>
</li>
	<li class="cat-item cat-item-2284"><a href="https://cruiseradio.net/category/editorial/">EDITORIAL</a>
</li>
	<li class="cat-item cat-item-14401"><a href="https://cruiseradio.net/category/family-cruising/">FAMILY CRUISING</a>
</li>
	<li class="cat-item cat-item-14393"><a href="https://cruiseradio.net/category/cruise-stocks-finance/">FINANCE</a>
</li>
	<li class="cat-item cat-item-14400"><a href="https://cruiseradio.net/category/general-travel/">GENERAL TRAVEL</a>
</li>
	<li class="cat-item cat-item-2300"><a href="https://cruiseradio.net/category/reviews/">REVIEWS</a>
</li>
	<li class="cat-item cat-item-201"><a href="https://cruiseradio.net/category/videos/">Videos</a>
</li>
			</ul>

			</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://cruiseradio.net/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" data-lazy-src="https://cruiseradio.net/wp-content/uploads/2017/12/logo-white.png" /><noscript><img src="https://cruiseradio.net/wp-content/uploads/2017/12/logo-white.png" alt="Cruise Radio &#8211; Daily Updates On The Cruise Industry" data-rjs="2" /></noscript></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																																																																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
															</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2009-2022 · CruiseRadio | <a href="https://cruiseradio.net/privacy/">Privacy Policy</a> | <a href="https://cruiseradio.net/contact/">Contact Us</a> | <a href="https://cruiseradio.net/advertise/">Advertise</a> | <a href="https://cruiseradio.net/about/">About</a> | <a href="https://insiderperks.com">Website Design</a> by Insider Perks.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<script id='cls-insertion-d9598f1'>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</script><script>(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<amp-sticky-ad layout="nodisplay"> 

<amp-ad type="doubleclick" data-slot="/18190176,22499100738/AdThrive_Footer_1/5e31fea9c4178d20fcc52a98" json='{"targeting":{"siteId":"5e31fea9c4178d20fcc52a98","siteName":"Cruise Radio","amp_type":"rtc", "location":"Footer","sequence":1,"refresh":"false","amp":"true"}}' 

width="336" height="100" data-multi-size="320x50,320x100,300x50,1x1" data-multi-size-validation="false" data-enable-refresh="30"

        rtc-config='{

            "vendors": {

              "prebidappnexus": {"PLACEMENT_ID": "17359262"}    

              }}'></amp-ad> 

</amp-sticky-ad></div>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/cruiseradio.net\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"776e26d934","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/cruiseradio.net","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.9' id='mvp-custom-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='mvp-custom-js-after'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/themes/zox-news/js/scripts.js?ver=5.9' id='zoxnews-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/themes/zox-news/js/retina.js?ver=5.9' id='retina-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/themes/zox-news/js/flexslider.js?ver=5.9' id='flexslider-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://cruiseradio.net/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://cruiseradio.net/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://cruiseradio.net/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cruiseradio.net/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.38' id='heateor_sss_sharing_js-js'></script>
<script type="rocketlazyloadscript">!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script type="rocketlazyloadscript">!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cruiseradio.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->